Q

Check your database to make sure your account is listed

I am using ARCserve 2000 advanced edition with SP4. The backup server is Win2000 server with SP3. I created a special user belonging to domain admin (primary), backup operators, administrators and to all other admin groups that we created (including Exchange group).

For some reason, I keep getting errors from the user that it doesn't have the permissions to prune the database. It keeps failing. I modified all the ArCserve services to run on my domain admin user and password. My ArCserve server admin account is also the same as the user. Can you help me to prune my data?
I believe that the problem is the permissions of the database, not the service. I would check your manual for how to specify the administrators for the backup database. Chances are that your domain admin account isn't listed there.

Editor's note: Do you agree with this expert's response? If you have more to share, post it in one of our .bphAaR2qhqA^0@/searchstorage>discussion forums.


This was first published in June 2003

Dig deeper on Backup and recovery software

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

-ADS BY GOOGLE

SearchSolidStateStorage

SearchVirtualStorage

SearchCloudStorage

SearchDisasterRecovery

SearchStorage

SearchITChannel

Close